<!DOCTYPE html><html lang="en-GB"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-WM6CDKR':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="YVOCNUfIa5v9ARunz6yBRhXWV-Xz-pFtPPpiEUG3TWY" class="next-head"/><meta property="twitter:site" content="@whatsonstage" class="next-head"/><meta property="twitter:site:id" content="20504614" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Wuthering Heights at the Royal Exchange full casting announced  | WhatsOnStage</title><meta property="og:title" content="Wuthering Heights at the Royal Exchange full casting announced  | WhatsOnStage" class="next-head"/><meta property="twitter:title" content="Wuthering Heights at the Royal Exchange full casting announced  | WhatsOnStage" class="next-head"/><meta name="title" content="Wuthering Heights at the Royal Exchange full casting announced  | WhatsOnStage" class="next-head"/><meta name="description" content="The classic Brontë book is coming to the stage, adapted by Andrew Sheridan " class="next-head"/><meta name="twitter:description" content="The classic Brontë book is coming to the stage, adapted by Andrew Sheridan " class="next-head"/><meta name="twitter:url" content="https://www.whatsonstage.com/manchester-theatre/news/wuthering-heights-royal-exchange-full-cast_50646.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="The classic Brontë book is coming to the stage, adapted by Andrew Sheridan " class="next-head"/><meta property="og:image:alt" content="Alex Austin and Rakhee Sharma" class="next-head"/><meta property="og:image:height" content="607" class="next-head"/><meta property="og:image" content="https://www.whatsonstage.com/dyn/photos/whatsonstage/v1finw1200x0y0w1200h607/alex-austin-and-rakhee-sharma-140477.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.whatsonstage.com/dyn/photos/whatsonstage/v1finw1200x0y0w1200h607/alex-austin-and-rakhee-sharma-140477.jpg" class="next-head"/><meta property="og:url" content="https://www.whatsonstage.com/manchester-theatre/news/wuthering-heights-royal-exchange-full-cast_50646.html" class="next-head"/><meta property="fb:pages" content="93923905895" class="next-head"/><link rel="canonical" href="https://www.whatsonstage.com/manchester-theatre/news/wuthering-heights-royal-exchange-full-cast_50646.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/whatsonstage/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x310.png"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/article.js" as="script"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.d1c6fa7460bb0dbf402d.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-42ef875ac18902f3bbc6.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WGXJ3KC');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ cubiYU efgFVF fmXKkZ fHVmIK bAagSg jmDvtJ fysYLX iOpOAi fCgxAo dEARsq jQzFWx blSaGq fRhNoK kHmJWX efFZOi gufpIS irixju jgHnqH haDMow gAZHea WCUM ifiXHf hRDGDz jiOKyd ijzOYk rrAVn iKCQxH bChHAz VXDVx dNehXx hqpFFn dFTsRt cIJDTm dmMxVq kCcTuf imXwOE gmugEY iahvkZ heRbYd eCWiNf keibef fQcblu evRgTk dzvTyf faSZHp fTSKVD iwABDg bQwRei dkSMIs gXlHFb itiGVf Fpaev dIeADI gVbiQP iDEHYB dYXpPz bUZPAl cauMCH dsljeh cmEwdf hAhesM bNhtCP cDBCSA dZAgyP IkONJ bOalPv jFPDRN hdfIRO lbdzQH OwFys drJAOP MPouO eonkXD hXYbyw duMyZm khsegC eIzWwo cXozkO XLHgR jbjmJx gbeWYa glLdmz gvyUEY dNKLYQ dsWMNe ixdqnt gTwRNU eEyorq ivOAze gyxCin hFoAkP dNlHxK iWcdmp fjSxKq jPvSiz bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl eSHZrQ fIeVUk dNoHBN dOOxSY jIzyAE dFgwYk liZUYf lgnGSt hOfFUJ lnyJCL jeSOxj jHSqay jScqJF hTVHPY eEzGxK gUkGiP kuRsNQ kvWhcl izinqI cprbOB wUICZ bmJlSO gmrVoh eNaMLR MynbH eFKXCq bkWjXi XMBVX fzivVI bLOZZK gbfyWH cuocVm iDJYcs gvpVUf rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT dHtPIC koETdj cNWyys bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty jBJtnf bNthmk khYzDe bwrrWI joSLlb brfBIZ eRSBml eKotVJ cfolhU dUPCRn egkgCz bfnhci bKJwOa eyklJg kHgIwa iHCZXz lpswTX eDbmwf QSfRK ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP eNUQZv jGFeBX bNGOAT iKkzyR wTKR ewioFp knjovC dMvBsu iQthlM kRVenV ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC fJOQkU coQKlE dIKOrd kLnxew elsSIq cGXipY khQMYD ktUgyi fYChHW civYOd eTsPIf hGLakY fOpucJ iJKgPO iGMfKx gaTSGT bRGtXK gQrsqL cxEnEa gMDsWS cZsUaK nfZpE kMEHxz iYUvl epNXsf eNKjFs QkLbT iGENnR bcdvIj hcmaRC BrHyu dVKKGV cvygbF hsJWAt gYlDHb iraSnP kGNNbP fKhUyo dFpLUz cQsNaT Gtesr fBitXh cAytKw esgLbZ csuieo gmIAef emUkOt gjlWaM edsETg jnlmQd gfIMsB kfLBJQ gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kaAGqk gVIVvj KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH cqluEj joNzI eygceA iEnvbf gwQEqp fHLEzw hTYNFA kfDmvw dMMOHr fZpQqg cjycAk eolYIl fBTqUb kszoON itSnlC jdrQfr iJhpo edQhFA elESms boLIBQ eXWwWr hfETSD juPeVn fSRqOE ddiZjS dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd gxNWqI cMMXjd" data-styled-version="4.0.3">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "WhatsOnStage",
            "alternateName": ["WhatsOnStage.com","What's On Stage","WOS"],
            "url": "https://www.whatsonstage.com/",
            "logo": "https://www.whatsonstage.com/static/whatsonstage--white.svg",
            "sameAs": ["https://www.facebook.com/whatsonstage/","https://twitter.com/WhatsOnStage","https://www.youtube.com/user/whatsonstageTV","https://www.instagram.com/whatsonstage/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "WhatsOnStage",
            "url": "https://www.whatsonstage.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.whatsonstage.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXJ3KC"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="ad-takeover-header-target styled__CssHeaderAdContainer-qvay5n-1 fCgxAo"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-12 hRDGDz"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="contain styled__CssHeader-qvay5n-3 ijzOYk"><div class="styled__CssHeaderSection-qvay5n-2 rrAVn"><div class="styled__CssHeaderLogo-qvay5n-7 iKCQxH"><a rel="" href="/"><img src="/static/assets/images/logos/whatsonstage--white.svg" alt="WhatsOnStage Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-13 bChHAz"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-11 VXDVx"><div class="styled__CssHeaderBtns-qvay5n-6 dNehXx"><button name="menu" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="icon styled__CssHeaderIcon-qvay5n-5 dmMxVq Icon__CssIcon-nq1x80-0 efgFVF" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 kCcTuf Icon__CssIcon-nq1x80-0 fmXKkZ" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-9 iahvkZ"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 itiGVf"><div class="MainNav__CssSubListContainer-sc-4vw91e-11 gVbiQP"><div class="MainNav__CssSubList-sc-4vw91e-12 iDEHYB"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 dzvTyf Icon__CssIcon-nq1x80-0 bAagSg"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">London</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/west-end-theatre">West End</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/off-west-end-theatre">Off-West End</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/richmond-theatre">Richmond</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/wimbledon-theatre">Wimbledon</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/west-end-theatre?offer=discount">West End Special Offers</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-12 dYXpPz"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 faSZHp Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/birmingham-theatre">Birmingham</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/brighton-theatre">Brighton</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/bristol-theatre">Bristol</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/cardiff-theatre">Cardiff</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chichester-theatre">Chichester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/edinburgh-theatre">Edinburgh</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/glasgow-theatre">Glasgow</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/leicester-theatre">Leicester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/liverpool-theatre">Liverpool</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/manchester-theatre">Manchester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/stratford-upon-avon-theatre">Stratford-upon-Avon</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/sheffield-theatre">Sheffield</a></li></ul></div><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theatre Clubs<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 fTSKVD Icon__CssIcon-nq1x80-0 jmDvtJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Great Seats, Great Prices, Great Extras</p><span class="MainNav__CssSublistCopy-sc-4vw91e-10 XLHgR">West End, Off-West End, fringe shows, exclusive members discount at top celeb hang out, post-show Q&amp;As and meet and greets.</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">London</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">New York</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 iwABDg Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Sign-Up Now</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 dIeADI"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-16 dNKLYQ">Get exclusive access to priority onsales and special offers, plus never miss out on the biggest stories from the West End, Off-West End and beyond.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="visually-hidden Label-tcxv60-0 eEyorq">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssBtn-sc-1xzdyrj-0 dNlHxK">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://awards.whatsonstage.com/" target="_blank" rel="nofollower noopener" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO">WOS Awards</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-10 jPvSiz"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/WhatsOnStage" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/user/whatsonstageTV" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav><div class="styled__CssHeaderBtns-qvay5n-6 hqpFFn"><button name="search-open" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 cIJDTm"><svg class="icon styled__CssHeaderIcon-qvay5n-5 imXwOE Icon__CssIcon-nq1x80-0 cubiYU" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 gmugEY Icon__CssIcon-nq1x80-0 cubiYU" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Search</span></button></div></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="contain Main-sc-7kssnr-0 knjovC" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 blSaGq" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-0 dMvBsu"><a rel="" itemProp="articleSection" class="styled__CssCategory-asi60b-2 kRVenV" href="/news?categories=theatre-news">Theatre News</a><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 dsljeh"><em>Wuthering Heights</em> at the Royal Exchange full casting announced </h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 cmEwdf">The classic Brontë book is coming to the stage, adapted by Andrew Sheridan </h2><div class="Byline__CssByline-x52qyj-0 ePzUQt"><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=Alex%20Wood"><span itemProp="author">Alex Wood</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/manchester-theatre">Manchester</a></li></ul></div><time dateTime="2020-01-03T15:31:34+00:00" aria-label="publication date" itemProp="datePublished">03 January 2020</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="WhatsOnStage"/><meta itemProp="logo" content="https://www.whatsonstage.com/static/assets/images/logos/whatsonstage.jpg"/></span><meta itemProp="image" content="https://www.whatsonstage.com/static/assets/images/logos/whatsonstage.jpg"/><div class="styled__CssLeadImg-asi60b-10 csRcoJ"><figure class="article-picture centered" style="width:640px" data-hash="CPUfpGm9jt1sI2s"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Alex Austin and Rakhee Sharma<br/></figcaption>
</figure></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 hqAMnu">
<p>Full casting has been announced for the Royal Exchange&#x27;s production of <em>Wuthering Heights</em>, which opens in Manchester in February.</p>
<p>Directed by the venue&#x27;s incoming co-artistic director Bryony Shanahan, the new adaptation is by Bruntwood winner Andrew Sheridan. It will star Alex Austin as Heathcliff alongside Rakhee Sharma as Cathy, alongside Rhiannon Clements, David Crellin, Dean Fagan, Samantha Power and Gurjeet Singh. They are joined on stage by musicians Sophie Galpin and Rebecca Wilkie.</p>
<p>The creative team includes designer Cécile Trémolières, lighting designer <a href="/search?term=Zoe%20Spurr">Zoe Spurr</a>, sound designer and composer Alexandra Faye Braithwaite, Additional musical composition is by Sophie Galpin, with movement by Jennifer Jackson and assistant direction by Hannah Sands.</p>
<p>The show runs from 7 February to 7 March, and follows the passionate, destructive relationship between Heathcliff and Cathy. Shanahan&#x27;s production will put a contemporary spin on Brontë&#x27;s novel and feature original live music.</p>
</div><div>Loading...</div></article><div class="styled__CssAside-asi60b-1 bKzacg"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-4 eJWVXB"><section aria-labelledby="section-1" class="styled__CssTagSection-asi60b-11 dvDhcC Section__CssSection-sc-1029zpk-0 liZUYf"><div class="Section__CssSectionTitle-sc-1029zpk-1 lgnGSt"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 cauMCH">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/manchester">Manchester</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/royal-exchange">Royal Exchange</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/wuthering-heights">Wuthering Heights</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/samantha-power">Samantha Power</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/alex-austin">Alex Austin</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/stage">stage</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/david-crellin">David Crellin</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/dean-fagan">Dean Fagan</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/gurjeet-singh">Gurjeet Singh</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/hannah-sands">Hannah Sands</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.d1c6fa7460bb0dbf402d.js" async=""></script><script src="/_next/static/runtime/main-42ef875ac18902f3bbc6.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>