<!DOCTYPE html><html lang="en-GB"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-WM6CDKR':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="YVOCNUfIa5v9ARunz6yBRhXWV-Xz-pFtPPpiEUG3TWY" class="next-head"/><meta property="twitter:site" content="@whatsonstage" class="next-head"/><meta property="twitter:site:id" content="20504614" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Donmar Warehouse announces new season with Kit Harington, Rory Kinnear and Jackie Sibblies Drury  | WhatsOnStage</title><meta property="og:title" content="Donmar Warehouse announces new season with Kit Harington, Rory Kinnear and Jackie Sibblies Drury  | WhatsOnStage" class="next-head"/><meta property="twitter:title" content="Donmar Warehouse announces new season with Kit Harington, Rory Kinnear and Jackie Sibblies Drury  | WhatsOnStage" class="next-head"/><meta name="title" content="Donmar Warehouse announces new season with Kit Harington, Rory Kinnear and Jackie Sibblies Drury  | WhatsOnStage" class="next-head"/><meta name="description" content="Harington&#x27;s Henry V is on its way " class="next-head"/><meta name="twitter:description" content="Harington&#x27;s Henry V is on its way " class="next-head"/><meta name="twitter:url" content="https://www.whatsonstage.com/london-theatre/news/donmar-warehouse-new-season-kit-harington_54389.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="Harington&#x27;s Henry V is on its way " class="next-head"/><meta property="og:image:alt" content="Jackie Sibblies Drury, Kit Harington and Rory Kinnear" class="next-head"/><meta property="og:image:height" content="607" class="next-head"/><meta property="og:image" content="https://www.whatsonstage.com/dyn/photos/whatsonstage/v1finw1200x0y0w1200h607/jackie-sibblies-drury-kit-harington-and-rory-146400.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.whatsonstage.com/dyn/photos/whatsonstage/v1finw1200x0y0w1200h607/jackie-sibblies-drury-kit-harington-and-rory-146400.jpg" class="next-head"/><meta property="og:url" content="https://www.whatsonstage.com/london-theatre/news/donmar-warehouse-new-season-kit-harington_54389.html" class="next-head"/><meta property="fb:pages" content="93923905895" class="next-head"/><link rel="canonical" href="https://www.whatsonstage.com/london-theatre/news/donmar-warehouse-new-season-kit-harington_54389.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/whatsonstage/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x310.png"/><link rel="preload" href="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/article.js" as="script"/><link rel="preload" href="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.76a7dc61ce50806e3614.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-56cea6ed49fb48c7f418.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WGXJ3KC');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE bKjYPH ibAKAa fCgxAo dEARsq kNeoaR jQeSym gXNxpd bAOpLf ipbxcy bnBXll irixju haDMow gAZHea jgHnqH WCUM ifiXHf NreeN fRbMUv ijzOYk bGCsqV QtPSj gyYcVS bISoFp jyqJcY jVcvJB dmMxVq kCcTuf eIZLuz kCCZRV bSOsfi keibef fXtwOH cRcFQd jvyiCz jPavSe bhRzLu cQMLVx CLIea gbvsjK dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX gBDnxL BAZfL bEmaA iSwLmK clixyP jElxyW clFhSH frgGMW gqUbKo fTLuwI dSIrXR vNpHY ctodxM gfPjlA ksrZzj dWyVip JAuyk hlmIWc lprfLn ikpYcq kcGlLP dUEBqg haazdO bEAeJv glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP jEveBz jrFuKA fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gmNYOd bVihyz jBJtnf bNthmk ciVsvO bwrrWI joSLlb brfBIZ eRSBml eKotVJ fqTUhV dUPCRn egkgCz bfnhci iHCZXz eDbmwf lpswTX QSfRK kXofpy bkeBmk kKCPwt ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp cNWyys cGXipY khQMYD gmrVoh eNUQZv jGFeBX bNGOAT iKkzyR wTKR jekcwM bPhVYa hTVHPY eEzGxK gUkGiP rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV grHtAT hytLAL eNythy fyRGXd eBLlgd fiSjNz fqiVOp dBqgLT dHtPIC koETdj iDJYcs bjpCSc hAXoiy fzivVI fZqXmd hNEXgn jyqWZh bvCNtW kYeBxi jeSOxj jHSqay dkGcBx kuRsNQ kvWhcl izinqI cprbOB fMsyrX bmJlSO eNaMLR cTGDCW ceJFfM bkWjXi eHTlZE gffIbM ezpHaD fXvwMF ktEtDq kMphLX cwwXfj XMBVX eFgUEJ eFqLyv iqVNZW gQefxr hukeKH geBhoq lQwMZ iGENnR bcdvIj ktUgyi fYChHW iGjbTq eTsPIf fOpucJ knjovC dcjZHk jMKOEz gBTeBW emBXvS bpazfd fjYWKv bTiTNv eTxOCF LiBPw eQjKiq cVOXok VdEjn cLcxTm ddTZeE iirlMS erpIBg dIKOrd kLnxew elsSIq dVKKGV cvygbF gVIVvj KyNCn lkKwJi jlubpd iEnvbf gwQEqp fHLEzw hTYNFA bKJwOa eyklJg jTXdSJ hLxJGj lmfASp iDSzrH gQrsqL cxEnEa gMDsWS cZsUaK nfZpE gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj hGLakY kaAGqk gjlWaM edsETg mRyav fqeqiF Myshf hCPBXV kdGvzt lhHxAe hgpTfY jOKAmH hUPAKY hvcvII fkodDE eolYIl fBTqUb kszoON itSnlC jdrQfr eFmbyN edQhFA elESms foOJGF fYkjqB eNAusy hbKTST hGaZYF fYpbiv kfDmvw fYnLmo eXWwWr gxNWqI dNpdwN dadVXB ecinHP dAfMna eKRaQF hwfUuz kYnLkR czFHBH fSRqOE ddiZjS dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd hfFjRY jiEtZX jakQtG cMMXjd" data-styled-version="4.4.0">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</style><link rel="stylesheet" href="https://use.typekit.net/efs4fag.css"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "WhatsOnStage",
            "alternateName": ["WhatsOnStage.com","What's On Stage","WOS"],
            "url": "https://www.whatsonstage.com/",
            "logo": "https://www.whatsonstage.com/static/whatsonstage--white.svg",
            "sameAs": ["https://www.facebook.com/whatsonstage/","https://twitter.com/WhatsOnStage","https://www.youtube.com/user/whatsonstageTV","https://www.instagram.com/whatsonstage/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "WhatsOnStage",
            "url": "https://www.whatsonstage.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.whatsonstage.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXJ3KC"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 kNeoaR" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 NreeN"><div class="styled__CssHeaderContainer-qvay5n-0 fRbMUv"><header class="styled__CssHeader-qvay5n-3 ijzOYk contain"><div class="styled__CssHeaderSection-qvay5n-2 bGCsqV"><div class="styled__CssHeaderLogo-qvay5n-8 QtPSj"><a rel="" href="/"><img src="/static/assets/images/logos/whatsonstage--white.svg" alt="WhatsOnStage Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 jVcvJB"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 kCCZRV"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 bSOsfi"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">London</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/west-end-theatre">West End</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/off-west-end-theatre">Off-West End</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/richmond-theatre">Richmond</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/wimbledon-theatre">Wimbledon</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/west-end-theatre?offer=discount">West End Special Offers</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/birmingham-theatre">Birmingham</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/brighton-theatre">Brighton</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/bristol-theatre">Bristol</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/cardiff-theatre">Cardiff</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/chichester-theatre">Chichester</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/edinburgh-theatre">Edinburgh</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/glasgow-theatre">Glasgow</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/leicester-theatre">Leicester</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/liverpool-theatre">Liverpool</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/manchester-theatre">Manchester</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/stratford-upon-avon-theatre">Stratford-upon-Avon</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/sheffield-theatre">Sheffield</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Theatre Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Great Seats, Great Prices, Great Extras</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">West End, Off-West End, fringe shows, exclusive members discount at top celeb hang out, post-show Q&amp;As and meet and greets.</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">London</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">New York</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 gBDnxL">Sign-Up Now</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Get exclusive access to priority onsales and special offers, plus never miss out on the biggest stories from the West End, Off-West End and beyond.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 jEveBz">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://awards.whatsonstage.com/" target="_blank" rel="nofollower noopener" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">WOS Awards</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/WhatsOnStage" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/user/whatsonstageTV" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="Main-sc-7kssnr-0 knjovC contain" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 ipbxcy" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-2 dcjZHk"><div><a rel="" itemProp="articleSection" class="Heading__CssHeading-u3iara-0 styled__CssCategory-asi60b-4 gBTeBW" href="/news?categories=theatre-news">Theatre News</a></div><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 styled__CssArticleTitle-asi60b-1 emBXvS">Donmar Warehouse announces new season with Kit Harington, Rory Kinnear and Jackie Sibblies Drury </h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 styled__CssSubSubtitle-asi60b-9 bpazfd">Harington's <em>Henry V</em> is on its way </h2><div class="Byline__CssByline-x52qyj-0 styled__CssByLine-asi60b-0 fjYWKv"><div class="styled__CssInlineDiv-asi60b-5 VdEjn"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=Alex%20Wood"><span itemProp="author">Alex Wood</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-5 VdEjn"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/london-theatre">London</a></li></ul></div><time dateTime="2021-06-30T10:17:29+01:00" aria-label="publication date" itemProp="datePublished">30 June 2021</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="WhatsOnStage"/><meta itemProp="logo" content="https://www.whatsonstage.com/static/assets/images/logos/whatsonstage.jpg"/></span><meta itemProp="image" content="https://www.whatsonstage.com/static/assets/images/logos/whatsonstage.jpg"/><div class="styled__CssLeadImg-asi60b-12 bTiTNv"><figure class="article-picture frm" style="width:640px" data-hash="i8ux3SeXceHlPDc"><div style="height:400px" class="lazyload-placeholder"></div>
<figcaption>Jackie Sibblies Drury, Nadia Latif, Kit Harington and Rory Kinnear<br/>
© Dan Wooller</figcaption>
</figure></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 styled__CssArticleBody-asi60b-13 eTxOCF">
<p>Donmar Warehouse has announced its 2021/2022 season plans.</p>
<p>Kit Harington will return to the stage in a new production of Shakespeare&#x27;s <em>Henry V</em>, directed by Max Webster (<em>Life of Pi</em>). Marking Harington&#x27;s first spell on stage since <em>True West</em>, the show is set to run from February next year. The piece is designed by Fly Davis with lighting by Lee Curran, sound by Carolyn Downing and casting by Anna Cooper.</p>
<p>The venue will reopen with a poetry evening hosted by Inua Ellams, with the award-winning writer penning lines based on audience suggestions. It plays from 22 to 25 September.</p>
<p>Cordelia Lynn&#x27;s new play <em>Love And Other Acts Of Violence</em> will then open in October. Lynn&#x27;s piece traces the relationship between a Jewish physicist and a leftwing poet, exploring the rise of the far-right. It is directed by Elayce Ismail, with Abigail Weinstock making her professional stage debut in the piece, which also has design by Basia Bińkowska, lighting by Joshua Pharo, sound by Richard Hammarton, movement by Yarit Dor and casting by Cooper. Richard Katz is also cast.</p>
<p>Tim Price&#x27;s new stage adaptation of Ruben Ostlund&#x27;s award-winning comedy <em>Force Majeure</em> will play this Christmas, with Rory Kinnear (<em>Young Marx</em>) leading the cast. The show follows a father and husband who runs from his family in the face of an avalanche, leading to a cavalcade of domestic woes. Michael Longhurst directs with Jon Bausor designing, Lucy Carter lighting, Donato Wharton on sound and Cooper casting.</p>
<p>Completing the season will be Jackie Sibblies Drury&#x27;s <em>Marys Seacole</em>, which explores the role played by those operating on the front line. Directed by Nadia Latif (with the pair reuniting after hit play <em>Fairview</em> at the Young Vic), it runs from April 2022. Also on the project are designer Tom Scutt, lighting designer Jessica Hung Han Yun, sound designer and composer Xana and casting director Cooper.</p>
<p>The venue will tour a production of its recent hit <em><a href="/london-theatre/reviews/teenage-dick-donmar-warehouse_50569.html">Teenage Dick</a></em> to ten schools in the Camden and Westminster area, directed by Blythe Stewart.</p>
<p>Longhurst said: &quot;I&#x27;m thrilled we&#x27;ve managed to expose the Donmar&#x27;s warehouse bones during our essential building works; stripping out the cramped bars and improving accessibility to make a welcoming space for artists and audiences to return to.</p>
<p>&quot;We&#x27;re back with a season that mines history to examine our present; that holds society to account through personal stories; that is laced with comedy and poetry and packed full of talent for our shared entertainment. I&#x27;m delighted that the Donmar is also mounting its first local comprehensive schools tour, giving young people and young actors opportunities they&#x27;ve been denied during the pandemic. We can&#x27;t wait to see you in person again!&quot;</p>
</div><div>Loading...</div></article><div class="styled__CssAside-asi60b-3 LiBPw"><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-6 eQjKiq"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 kXofpy styled__CssTagSection-asi60b-14 cVOXok"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 gBDnxL">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/rory-kinnear">Rory Kinnear</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/henry-v">Henry V</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/christmas">Christmas</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/doctor-faustus">Doctor Faustus</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/max-webster">Max Webster</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/jackie-sibblies-drury">Jackie Sibblies Drury</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/inua-ellams">Inua Ellams</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/kit-harington">Kit Harington</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/nadia-latif">Nadia Latif</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/tags/fairview">Fairview</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 gXNxpd" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/17ff67d32a77b1cfb9d3dd5ab419a2b23b67c3bd/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.76a7dc61ce50806e3614.js" async=""></script><script src="/_next/static/runtime/main-56cea6ed49fb48c7f418.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>