<!DOCTYPE html><html lang="en-GB"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-WM6CDKR':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="YVOCNUfIa5v9ARunz6yBRhXWV-Xz-pFtPPpiEUG3TWY" class="next-head"/><meta property="twitter:site" content="@whatsonstage" class="next-head"/><meta property="twitter:site:id" content="20504614" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Islands in the Stream - The Dolly Parton and Kenny Rogers Story | Carlisle | reviews, cast and info | WhatsOnStage</title><meta property="og:title" content="Islands in the Stream - The Dolly Parton and Kenny Rogers Story | Carlisle | reviews, cast and info | WhatsOnStage" class="next-head"/><meta property="twitter:title" content="Islands in the Stream - The Dolly Parton and Kenny Rogers Story | Carlisle | reviews, cast and info | WhatsOnStage" class="next-head"/><meta name="title" content="Islands in the Stream - The Dolly Parton and Kenny Rogers Story | Carlisle | reviews, cast and info | WhatsOnStage" class="next-head"/><meta name="description" content="Islands in the Stream - The Dolly Parton and Kenny Rogers Story | Carlisle - Buy tickets and see show information. Read news, see photos and watch videos." class="next-head"/><meta name="twitter:description" content="Celebrating the queen and king of country, Dolly Parton and Kenny Rogers. . . Stacked with country music&#x27;s greatest hits: Jolene, Ruby, 9 to 5, Lucille, Here You Come Again, The Gambler, Coward of the County, Love is Like a Butterfly and Lady -  enjoy the awesome vocals and gentle humour of Dolly and Kenny&#x27;s legendary live shows. Bring-the-house-down performances, a superb score and supreme musicianship tell the story of the simple Smoky Mountains farm girl&#x27;s rise to country music&#x27;s biggest superstar." class="next-head"/><meta name="twitter:url" content="https://www.whatsonstage.com/shows/carlisle-theatre/islands-in-the-stream-the-dolly-parton-and-kenny-rogers-story_241182" class="next-head"/><meta property="og:description" content="Celebrating the queen and king of country, Dolly Parton and Kenny Rogers. . . Stacked with country music&#x27;s greatest hits: Jolene, Ruby, 9 to 5, Lucille, Here You Come Again, The Gambler, Coward of the County, Love is Like a Butterfly and Lady -  enjoy the awesome vocals and gentle humour of Dolly and Kenny&#x27;s legendary live shows. Bring-the-house-down performances, a superb score and supreme musicianship tell the story of the simple Smoky Mountains farm girl&#x27;s rise to country music&#x27;s biggest superstar." class="next-head"/><meta property="og:url" content="https://www.whatsonstage.com/shows/carlisle-theatre/islands-in-the-stream-the-dolly-parton-and-kenny-rogers-story_241182" class="next-head"/><meta property="fb:pages" content="93923905895" class="next-head"/><link rel="canonical" href="https://www.whatsonstage.com/shows/carlisle-theatre/islands-in-the-stream-the-dolly-parton-and-kenny-rogers-story_241182" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/whatsonstage/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x310.png"/><link rel="preload" href="/_next/static/20da02909b2c90ef00cd324929078fb8533200c7/pages/listing.js" as="script"/><link rel="preload" href="/_next/static/20da02909b2c90ef00cd324929078fb8533200c7/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/20da02909b2c90ef00cd324929078fb8533200c7/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.471aabb50edb5fe97a92.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-c8f096624f6059aea83c.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WGXJ3KC');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE bKjYPH ibAKAa fCgxAo dEARsq kNeoaR jQeSym gXNxpd ipbxcy jSXFTP iNZyVS irixju haDMow gAZHea jgHnqH WCUM ifiXHf NreeN fRbMUv ijzOYk bQHCIN QtPSj gyYcVS bISoFp jyqJcY jVcvJB dmMxVq kCcTuf eIZLuz kCCZRV bSOsfi keibef fXtwOH cRcFQd jvyiCz jPavSe bhRzLu cQMLVx CLIea gbvsjK dwjKof iskQbR bIFSpw jVwlyo dKnoJH klRZbI hDflPp eedWOX foNibM BAZfL bEmaA clixyP iSwLmK jElxyW clFhSH frgGMW gqUbKo fTLuwI dSIrXR vNpHY ctodxM ksrZzj gfPjlA dWyVip JAuyk ikpYcq hlmIWc lprfLn kcGlLP dUEBqg haazdO bEAeJv glLdmz gvyUEY iEFBAS dsWMNe ixdqnt gTwRNU eEyorq ivOAze hFoAkP jEveBz jrFuKA fjSxKq doCQun bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty cGXipY khQMYD gmrVoh jBJtnf bNthmk ciVsvO bwrrWI joSLlb brfBIZ eRSBml eKotVJ fqTUhV dUPCRn egkgCz bfnhci iHCZXz eDbmwf lpswTX QSfRK cNRSpF bkeBmk kKCPwt ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP ewioFp cNWyys knjovC dcjZHk jMKOEz hUXIOI juTVWV cyvrhA gNeTKO VdEjn cLcxTm ddTZeE bTiTNv jsucHt LiBPw eQjKiq cVOXok eFgUEJ eFqLyv iqVNZW gQefxr jWElUt geBhoq lQwMZ hTVHPY eEzGxK gUkGiP rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL dbraNv jfmnwI dBqgLT dHtPIC koETdj bKJwOa eyklJg jTXdSJ eNUQZv jGFeBX bNGOAT iKkzyR wTKR fOpucJ fyRGXd hLqmOB fiSjNz dVKKGV cvygbF hLxJGj lmfASp iDSzrH gQrsqL cxEnEa gMDsWS cZsUaK nfZpE kNmNep bPhVYa iDJYcs bjpCSc hAXoiy fzivVI fZqXmd hOlgYA eoACYX lmJuUj woLxE jeSOxj jHSqay dkGcBx eHTlZE izinqI gffIbM ezpHaD fXvwMF ktEtDq kMphLX cwwXfj kuRsNQ kvWhcl cprbOB fMsyrX bmJlSO eNaMLR djFfjb ceJFfM bkWjXi XMBVX iirlMS erpIBg dIKOrd kLnxew elsSIq mRyav fqeqiF gjlWaM edsETg Myshf hCPBXV kdGvzt ktUgyi fYChHW iGjbTq eTsPIf iGENnR bcdvIj foOJGF eolYIl fBTqUb kszoON itSnlC jdrQfr eFmbyN edQhFA elESms dNpdwN dadVXB ecinHP dAfMna eKRaQF hwfUuz kYnLkR czFHBH gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj hGLakY kaAGqk lhHxAe hgpTfY jOKAmH hUPAKY hvcvII fkodDE fYkjqB eNAusy hbKTST fYnLmo eXWwWr kfDmvw hGaZYF fYpbiv gVIVvj KyNCn lkKwJi jlubpd iEnvbf gwQEqp fHLEzw hTYNFA fSRqOE ddiZjS gxNWqI cMMXjd dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd hfFjRY" data-styled-version="4.4.0">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</style><link rel="stylesheet" href="https://use.typekit.net/efs4fag.css"/><link rel="stylesheet" href="/static/assets/fonts/playfair-display.css"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "WhatsOnStage",
            "alternateName": ["WhatsOnStage.com","What's On Stage","WOS"],
            "url": "https://www.whatsonstage.com/",
            "logo": "https://www.whatsonstage.com/static/whatsonstage--white.svg",
            "sameAs": ["https://www.facebook.com/whatsonstage/","https://twitter.com/WhatsOnStage","https://www.youtube.com/user/whatsonstageTV","https://www.instagram.com/whatsonstage/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "WhatsOnStage",
            "url": "https://www.whatsonstage.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.whatsonstage.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXJ3KC"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="styled__CssHeaderAdContainer-qvay5n-1 fCgxAo ad-takeover-header-target"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 kNeoaR" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 NreeN"><div class="styled__CssHeaderContainer-qvay5n-0 fRbMUv"><header class="styled__CssHeader-qvay5n-3 ijzOYk contain"><div class="styled__CssHeaderSection-qvay5n-2 bQHCIN"><div class="styled__CssHeaderLogo-qvay5n-8 QtPSj"><a rel="" href="/"><img src="/static/assets/images/logos/whatsonstage--white.svg" alt="WhatsOnStage Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 styled__CssHeaderBtn-qvay5n-4 jVcvJB"><svg class="Icon__CssIcon-nq1x80-0 lbOhOv icon styled__CssHeaderIcon-qvay5n-5 dmMxVq" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="Icon__CssIcon-nq1x80-0 bfdGaY icon styled__CssHeaderIcon-qvay5n-5 kCcTuf" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 kCCZRV"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 bSOsfi"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Shows &amp; Tickets<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 iskQbR"><div class="MainNav__CssSubListContainer-sc-4vw91e-12 dKnoJH"><div class="MainNav__CssSubList-sc-4vw91e-13 klRZbI"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 fUHwtV icon MainNav__CssHeaderIcon-sc-4vw91e-10 jvyiCz"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">London</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/west-end-theatre">West End</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/off-west-end-theatre">Off-West End</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/richmond-theatre">Richmond</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/wimbledon-theatre">Wimbledon</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 clFhSH"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/west-end-theatre?offer=discount">West End Special Offers</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-13 hDflPp"><div class="MainNav__CssSublistTitle-sc-4vw91e-8 eedWOX"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 jPavSe"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 jElxyW"><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/birmingham-theatre">Birmingham</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/brighton-theatre">Brighton</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/bristol-theatre">Bristol</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/cardiff-theatre">Cardiff</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/chichester-theatre">Chichester</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/edinburgh-theatre">Edinburgh</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/glasgow-theatre">Glasgow</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/leicester-theatre">Leicester</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/liverpool-theatre">Liverpool</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/manchester-theatre">Manchester</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/stratford-upon-avon-theatre">Stratford-upon-Avon</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 MainNav__CssNavListItemTertiary-sc-4vw91e-5 frgGMW"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 gqUbKo" href="/shows/sheffield-theatre">Sheffield</a></li></ul></div><div class="MainNav__CssButtonsContainer-sc-4vw91e-3 dSIrXR"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/shows/online-events">Online Events</a><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 vNpHY" href="/all-cities">See All Cities</a></div></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Theatre Clubs<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 bsPQlE icon MainNav__CssHeaderIcon-sc-4vw91e-10 bhRzLu"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">Great Seats, Great Prices, Great Extras</p><span class="MainNav__CssSublistCopy-sc-4vw91e-11 dUEBqg">West End, Off-West End, fringe shows, exclusive members discount at top celeb hang out, post-show Q&amp;As and meet and greets.</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">London</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 bIFSpw"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-14 haazdO"><span class="MainNav__CssNavImageLink-sc-4vw91e-16 bEAeJv">New York</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="Btn__CssBtn-sc-12fsm6q-0 CssNavLinkItemAsBtn-sc-14r9vct-0 fXtwOH">Newsletter<svg class="Icon__CssIcon-nq1x80-0 djyOvh icon MainNav__CssHeaderIcon-sc-4vw91e-10 cRcFQd"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-6 CLIea"><button name="menu-close" class="Btn__CssBtn-sc-12fsm6q-0 MainNav__CssBtnClose-sc-4vw91e-18 gbvsjK"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-7 dwjKof"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-9 kcGlLP"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon MainNav__CssHeaderIcon-sc-4vw91e-10 cQMLVx"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 foNibM">Sign-Up Now</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-4 jVwlyo"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-17 iEFBAS">Get exclusive access to priority onsales and special offers, plus never miss out on the biggest stories from the West End, Off-West End and beyond.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="Label-tcxv60-0 eEyorq visually-hidden">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="Btn__CssBtn-sc-12fsm6q-0 styled__CssBtn-sc-1xzdyrj-0 jEveBz">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://awards.whatsonstage.com/" target="_blank" rel="nofollower noopener" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 fTLuwI">WOS Awards</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/WhatsOnStage" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/user/whatsonstageTV" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><div itemscope="" itemType="http://schema.org/TheaterEvent" class="styled__CssShowPage-sjfcx3-0 bGNVeD"><div class="styled__CssListingBannerWrapper-sc-1p39tf-0 fDrpDJ banner-small"><section class="styled__CssListingBannerListing-sc-1p39tf-2 gkdCgE"><div class="contain"><div class="styled__CssListingBannerInfo-sc-1p39tf-1 gxuMfY"><div class="styled__CssListingInfo-sc-1p39tf-3 jBJtnf"><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 styled__CssHeading-sc-1p39tf-4 ciVsvO">Islands in the Stream - The Dolly Parton and Kenny Rogers Story</h1><span class="visually-hidden" itemProp="workPerformed" itemscope="" itemType="https://schema.org/CreativeWork"><meta itemProp="name" content="Islands in the Stream - The Dolly Parton and Kenny Rogers Story"/><meta itemProp="genre" content="Musical"/></span><div class="styled__CssListingBannerLocationWrapper-sc-1p39tf-8 bwrrWI"><a rel="" class="styled__CssListingBannerLocationInfo-sc-1p39tf-6 joSLlb" href="/venues/carlisle-theatre/sands-centre_917">Sands Centre</a>, <a rel="" class="styled__CssListingBannerLocationLink-sc-1p39tf-7 eRSBml" href="/shows/carlisle-theatre">Carlisle</a></div><div class="styled__CssListingBannerGenresWrapper-sc-1p39tf-9 fqTUhV"><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 ctodxM" href="/shows/carlisle-theatre?genres=musicals">Musical</a></li></ul></div></div></div></div></div></section></div><div class="contain"><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 cNRSpF"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 foNibM">About this show</h2></div></section></div><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-2" class="Section__CssSection-sc-1029zpk-0 cNRSpF"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 foNibM">Show Details</h2></div><div class="Details__CssShowDetails-sc-1w2qoky-1 ckzIku"><ul class="Details__CssList-sc-1w2qoky-2 fafbJE"><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 bKjYPH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#clock"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 foNibM">Running Time<!-- -->:</span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG">2hr<!-- --> </span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#calendar"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 foNibM">Dates<!-- -->:</span><meta itemProp="startDate" content="2021-05-09T00:00:00+01:00"/><meta itemProp="endDate" content="2021-05-09T00:00:00+01:00"/><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><span>One Night Only: <time dateTime="2021-05-09T00:00:00+01:00">09 May 2021</time></span></span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="Icon__CssIcon-nq1x80-0 ejmzKH icon "><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 foNibM">Location<!-- -->:</span><div itemProp="location" itemscope="" itemType="https://schema.org/Place"><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><a rel="" itemProp="sameAs" href="/venues/carlisle-theatre/sands-centre_917"><span itemProp="name">Sands Centre</span></a>, <a rel="" href="/shows/carlisle-theatre">Carlisle</a></span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><button class="Details__CssLinkButton-sc-1w2qoky-5 bioAwP">View<!-- --> Map</button></span><span class="visually-hidden" itemProp="address" itemscope="" itemType="http://schema.org/PostalAddress"><meta itemProp="streetAddress" content="The Sands"/><meta itemProp="addressLocality" content="Carlisle"/><meta itemProp="addressRegion"/><meta itemProp="postalCode" content="CA1 1JQ"/></span><span class="visually-hidden" aria-hidden="true" itemProp="geo" itemscope="" itemType="http://schema.org/GeoCoordinates"><meta itemProp="latitude" content="54.899944"/><meta itemProp="longitude" content="-2.934155"/></span><div aria-hidden="true" hidden=""></div></div></div></li></ul></div></section></div></div><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"></div><div class="styled__CssBlock-sjfcx3-3 styled__CssAdBlockShowBlock-sjfcx3-4 eNUQZv"><div class="styled__CssAdContainer-sc-2u5469-0 jSXFTP" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 lpswTX"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-3" class="Section__CssSection-sc-1029zpk-0 cNRSpF"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-3" class="Heading__CssHeading-u3iara-0 foNibM">Creatives</h2></div><ul class="People__CssPeopleList-sc-1889aca-0 jGFeBX"><li itemProp="performer" itemscope="" itemType="http://schema.org/Person" class="People__CssPeopleListItem-sc-1889aca-1 bNGOAT"><div class="People__CssPeopleListInfo-sc-1889aca-2 iKkzyR"><a rel="" itemProp="name" href="/search?term=Michael%20Taylor">Michael Taylor</a><span class="People__CssPeopleRole-sc-1889aca-3 wTKR">Producer</span></div></li><li itemProp="performer" itemscope="" itemType="http://schema.org/Person" class="People__CssPeopleListItem-sc-1889aca-1 bNGOAT"><div class="People__CssPeopleListInfo-sc-1889aca-2 iKkzyR"><a rel="" itemProp="name" href="/search?term=Entertainers%20Management%20Ltd">Entertainers Management Ltd</a><span class="People__CssPeopleRole-sc-1889aca-3 wTKR"></span></div></li></ul></section></div><div class="styled__CssAdBlockMediumRectangle-sjfcx3-6 ewioFp"><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"></div></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 jQeSym" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 gXNxpd" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/listing" src="/_next/static/20da02909b2c90ef00cd324929078fb8533200c7/pages/listing.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/20da02909b2c90ef00cd324929078fb8533200c7/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/20da02909b2c90ef00cd324929078fb8533200c7/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.471aabb50edb5fe97a92.js" async=""></script><script src="/_next/static/runtime/main-c8f096624f6059aea83c.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>