<!DOCTYPE html><html lang="en-GB"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-WM6CDKR':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="YVOCNUfIa5v9ARunz6yBRhXWV-Xz-pFtPPpiEUG3TWY" class="next-head"/><meta property="twitter:site" content="@whatsonstage" class="next-head"/><meta property="twitter:site:id" content="20504614" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Rita, Sue and Bob Too tickets | Scarborough | reviews, cast and info | WhatsOnStage</title><meta property="og:title" content="Rita, Sue and Bob Too tickets | Scarborough | reviews, cast and info | WhatsOnStage" class="next-head"/><meta property="twitter:title" content="Rita, Sue and Bob Too tickets | Scarborough | reviews, cast and info | WhatsOnStage" class="next-head"/><meta name="title" content="Rita, Sue and Bob Too tickets | Scarborough | reviews, cast and info | WhatsOnStage" class="next-head"/><meta name="description" content="Rita, Sue and Bob Too | Scarborough - Buy tickets and see show information. Read news, see photos and watch videos." class="next-head"/><meta name="twitter:description" content="Best friends Rita and Sue get a lift home from married Bob after babysitting his kids. When he takes the scenic route and offers them a bit of fun, the three start a fling each of them think they control. Andrea Dunbar&#x27;s semi-autobiographical play, written for the Royal Court Theatre in 1982 when she was just 19, is a vivid portrait of girls caught between brutal childhood and an unpromising future, both hungry for adult adventure. Told with wicked humour, startling insight and a great ear for dialogue, Rita Sue and Bob Too was adapted into a cult 80s film." class="next-head"/><meta name="twitter:url" content="https://www.whatsonstage.com/shows/scarborough-theatre/rita-sue-and-bob-too_218316" class="next-head"/><meta property="og:description" content="Best friends Rita and Sue get a lift home from married Bob after babysitting his kids. When he takes the scenic route and offers them a bit of fun, the three start a fling each of them think they control. Andrea Dunbar&#x27;s semi-autobiographical play, written for the Royal Court Theatre in 1982 when she was just 19, is a vivid portrait of girls caught between brutal childhood and an unpromising future, both hungry for adult adventure. Told with wicked humour, startling insight and a great ear for dialogue, Rita Sue and Bob Too was adapted into a cult 80s film." class="next-head"/><meta property="og:url" content="https://www.whatsonstage.com/shows/scarborough-theatre/rita-sue-and-bob-too_218316" class="next-head"/><meta property="fb:pages" content="93923905895" class="next-head"/><link rel="canonical" href="https://www.whatsonstage.com/shows/scarborough-theatre/rita-sue-and-bob-too_218316" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/whatsonstage/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x310.png"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/listing.js" as="script"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.d1c6fa7460bb0dbf402d.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-42ef875ac18902f3bbc6.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WGXJ3KC');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ cubiYU efgFVF fmXKkZ fHVmIK bAagSg jmDvtJ fysYLX iOpOAi fCgxAo dEARsq jQzFWx gufpIS kHmJWX efFZOi blSaGq fRhNoK irixju haDMow gAZHea jgHnqH WCUM ifiXHf hRDGDz jiOKyd ijzOYk rrAVn iKCQxH bChHAz VXDVx dNehXx hqpFFn dFTsRt cIJDTm dmMxVq kCcTuf imXwOE gmugEY iahvkZ heRbYd eCWiNf keibef fQcblu evRgTk dzvTyf faSZHp fTSKVD iwABDg bQwRei dkSMIs gXlHFb itiGVf Fpaev dIeADI gVbiQP iDEHYB dYXpPz bUZPAl cauMCH hAhesM bNhtCP dsljeh cmEwdf cDBCSA dZAgyP IkONJ bOalPv jFPDRN hdfIRO lbdzQH drJAOP OwFys duMyZm khsegC MPouO eonkXD hXYbyw eIzWwo cXozkO XLHgR jbjmJx gbeWYa glLdmz gvyUEY dNKLYQ dsWMNe ixdqnt gTwRNU eEyorq ivOAze gyxCin hFoAkP dNlHxK iWcdmp fjSxKq jPvSiz bFQFRP OmZYz nvrfk mcReC fpixkm jqXwpl bGNVeD fDrpDJ cXouSQ gkdCgE jSQfeE gxuMfY iMywty jBJtnf bNthmk khYzDe bwrrWI joSLlb brfBIZ eRSBml eKotVJ cfolhU dUPCRn egkgCz bfnhci bKJwOa eyklJg kHgIwa iHCZXz lpswTX eDbmwf QSfRK liZUYf lgnGSt hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP eNUQZv jGFeBX bNGOAT iKkzyR wTKR ewioFp cNWyys cGXipY khQMYD gmrVoh fJOQkU coQKlE dFgwYk hOfFUJ lnyJCL jeSOxj jHSqay jScqJF hTVHPY eEzGxK gUkGiP kuRsNQ kvWhcl izinqI cprbOB dIKOrd eNaMLR MynbH kLnxew bkWjXi elsSIq knjovC dMvBsu iQthlM kRVenV iJKgPO iGMfKx gaTSGT bRGtXK gQrsqL cxEnEa gMDsWS cZsUaK nfZpE ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC eSHZrQ fIeVUk dNoHBN dOOxSY jIzyAE wUICZ bmJlSO eFKXCq cOiVR bqjGgI bHduxE dVUrlU iyyNXa fSjccF bRPUzA XMBVX fzivVI bLOZZK gbfyWH cuocVm iDJYcs gvpVUf rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT dHtPIC koETdj hcmaRC BrHyu iGENnR bcdvIj fOpucJ hsJWAt gYlDHb iraSnP kGNNbP fKhUyo dFpLUz cQsNaT Gtesr fBitXh cAytKw esgLbZ csuieo dMMOHr gmIAef emUkOt gjlWaM edsETg dVKKGV jnlmQd gfIMsB kfLBJQ cvygbF ktUgyi fYChHW civYOd eTsPIf kMEHxz iYUvl epNXsf eNKjFs QkLbT gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kaAGqk cjycAk eolYIl fBTqUb kszoON itSnlC jdrQfr iJhpo edQhFA elESms gVIVvj KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH cqluEj joNzI eygceA iEnvbf gwQEqp fHLEzw hTYNFA hfETSD juPeVn dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd kfDmvw fZpQqg jrUCod gxNWqI boLIBQ eXWwWr fSRqOE ddiZjS" data-styled-version="4.0.3">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "WhatsOnStage",
            "alternateName": ["WhatsOnStage.com","What's On Stage","WOS"],
            "url": "https://www.whatsonstage.com/",
            "logo": "https://www.whatsonstage.com/static/whatsonstage--white.svg",
            "sameAs": ["https://www.facebook.com/whatsonstage/","https://twitter.com/WhatsOnStage","https://www.youtube.com/user/whatsonstageTV","https://www.instagram.com/whatsonstage/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "WhatsOnStage",
            "url": "https://www.whatsonstage.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.whatsonstage.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXJ3KC"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="ad-takeover-header-target styled__CssHeaderAdContainer-qvay5n-1 fCgxAo"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-12 hRDGDz"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="contain styled__CssHeader-qvay5n-3 ijzOYk"><div class="styled__CssHeaderSection-qvay5n-2 rrAVn"><div class="styled__CssHeaderLogo-qvay5n-7 iKCQxH"><a rel="" href="/"><img src="/static/assets/images/logos/whatsonstage--white.svg" alt="WhatsOnStage Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-13 bChHAz"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-11 VXDVx"><div class="styled__CssHeaderBtns-qvay5n-6 dNehXx"><button name="menu" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="icon styled__CssHeaderIcon-qvay5n-5 dmMxVq Icon__CssIcon-nq1x80-0 efgFVF" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 kCcTuf Icon__CssIcon-nq1x80-0 fmXKkZ" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-9 iahvkZ"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 itiGVf"><div class="MainNav__CssSubListContainer-sc-4vw91e-11 gVbiQP"><div class="MainNav__CssSubList-sc-4vw91e-12 iDEHYB"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 dzvTyf Icon__CssIcon-nq1x80-0 bAagSg"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">London</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/west-end-theatre">West End</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/off-west-end-theatre">Off-West End</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/richmond-theatre">Richmond</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/wimbledon-theatre">Wimbledon</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 IkONJ"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/west-end-theatre?offer=discount">West End Special Offers</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-12 dYXpPz"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 faSZHp Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/birmingham-theatre">Birmingham</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/brighton-theatre">Brighton</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/bristol-theatre">Bristol</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/cardiff-theatre">Cardiff</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chichester-theatre">Chichester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/edinburgh-theatre">Edinburgh</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/glasgow-theatre">Glasgow</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/leicester-theatre">Leicester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/liverpool-theatre">Liverpool</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/manchester-theatre">Manchester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/stratford-upon-avon-theatre">Stratford-upon-Avon</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 bOalPv"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/sheffield-theatre">Sheffield</a></li></ul></div><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theatre Clubs<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 fTSKVD Icon__CssIcon-nq1x80-0 jmDvtJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Great Seats, Great Prices, Great Extras</p><span class="MainNav__CssSublistCopy-sc-4vw91e-10 XLHgR">West End, Off-West End, fringe shows, exclusive members discount at top celeb hang out, post-show Q&amp;As and meet and greets.</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">London</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">New York</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 fHVmIK"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 iwABDg Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Sign-Up Now</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 dIeADI"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-16 dNKLYQ">Get exclusive access to priority onsales and special offers, plus never miss out on the biggest stories from the West End, Off-West End and beyond.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="visually-hidden Label-tcxv60-0 eEyorq">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssBtn-sc-1xzdyrj-0 dNlHxK">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 keibef"><a href="https://awards.whatsonstage.com/" target="_blank" rel="nofollower noopener" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO">WOS Awards</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-10 jPvSiz"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/WhatsOnStage" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/user/whatsonstageTV" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav><div class="styled__CssHeaderBtns-qvay5n-6 hqpFFn"><button name="search-open" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 cIJDTm"><svg class="icon styled__CssHeaderIcon-qvay5n-5 imXwOE Icon__CssIcon-nq1x80-0 cubiYU" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 gmugEY Icon__CssIcon-nq1x80-0 cubiYU" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Search</span></button></div></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><div itemscope="" itemType="http://schema.org/TheaterEvent" class="styled__CssShowPage-sjfcx3-0 bGNVeD"><div class="banner-small styled__CssListingBannerWrapper-sc-1p39tf-0 fDrpDJ"><section class="styled__CssListingBannerListing-sc-1p39tf-2 gkdCgE"><div class="contain"><div class="styled__CssListingBannerInfo-sc-1p39tf-1 gxuMfY"><div class="styled__CssListingInfo-sc-1p39tf-3 jBJtnf"><h1 itemProp="name" class="styled__CssHeading-sc-1p39tf-4 khYzDe">Rita, Sue and Bob Too</h1><span class="visually-hidden" itemProp="workPerformed" itemscope="" itemType="https://schema.org/CreativeWork"><meta itemProp="name" content="Rita, Sue and Bob Too"/><meta itemProp="genre" content="Play"/></span><div class="styled__CssListingBannerLocationWrapper-sc-1p39tf-8 bwrrWI"><a rel="" class="styled__CssListingBannerLocationInfo-sc-1p39tf-6 joSLlb" href="/venues/scarborough-theatre/spa-complex_1806">Spa Complex</a>, <a rel="" class="styled__CssListingBannerLocationLink-sc-1p39tf-7 eRSBml" href="/shows/scarborough-theatre">Scarborough</a></div><div class="styled__CssListingBannerGenresWrapper-sc-1p39tf-9 cfolhU"><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/shows/scarborough-theatre?genres=play">Play</a></li></ul></div></div><div class="styled__CssListingStatusWrapper-sc-1p39tf-12 bKJwOa"><svg class="icon styled__CssIcon-sc-1p39tf-13 eyklJg Icon__CssIcon-nq1x80-0 jmDvtJ"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><span class="styled__CssListingStatusCopy-sc-1p39tf-14 kHgIwa">Tickets On Sale Soon</span></div></div></div></div></section></div><div class="contain"><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-1" class="Section__CssSection-sc-1029zpk-0 liZUYf"><div class="Section__CssSectionTitle-sc-1029zpk-1 lgnGSt"><h2 id="section-1" class="Heading__CssHeading-u3iara-0 cauMCH">About this show</h2></div><div itemProp="description" class="Text-sc-7jdgmb-0 hGLakY"><p>Best friends Rita and Sue get a lift home from married Bob after babysitting his kids. When he takes the scenic route and offers them a bit of fun, the three start a fling each of them think they control. Andrea Dunbar's semi-autobiographical play, written for the Royal Court Theatre in 1982 when she was just 19, is a vivid portrait of girls caught between brutal childhood and an unpromising future, both hungry for adult adventure. Told with wicked humour, startling insight and a great ear for dialogue, Rita Sue and Bob Too was adapted into a cult 80s film.</p></div></section></div><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-2" class="Section__CssSection-sc-1029zpk-0 liZUYf"><div class="Section__CssSectionTitle-sc-1029zpk-1 lgnGSt"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 cauMCH">Show Details</h2></div><div class="Details__CssShowDetails-sc-1w2qoky-1 ckzIku"><ul class="Details__CssList-sc-1w2qoky-2 fafbJE"><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#calendar"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 cauMCH">Dates<!-- -->:</span><meta itemProp="startDate" content="2020-10-23T00:00:00+01:00"/><meta itemProp="endDate" content="2020-10-23T00:00:00+01:00"/><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><span>One Night Only: <time dateTime="2020-10-23T00:00:00+01:00">23 October 2020</time></span></span></div></li><li class="Details__CssListItem-sc-1w2qoky-3 bmhQWT"><svg class="icon  Icon__CssIcon-nq1x80-0 cubiYU"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><div class="Details__CssInfo-sc-1w2qoky-0 ktnWkW"><span class="Heading__CssHeading-u3iara-0 cauMCH">Location<!-- -->:</span><div itemProp="location" itemscope="" itemType="https://schema.org/Place"><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><a rel="" itemProp="sameAs" href="/venues/scarborough-theatre/spa-complex_1806"><span itemProp="name">Spa Complex</span></a>, <a rel="" href="/shows/scarborough-theatre">Scarborough</a></span><span class="Details__CssCopy-sc-1w2qoky-4 cuokBG"><button class="Details__CssLinkButton-sc-1w2qoky-5 bioAwP">View<!-- --> Map</button></span><span class="visually-hidden" itemProp="address" itemscope="" itemType="http://schema.org/PostalAddress"><meta itemProp="streetAddress" content="The Spa"/><meta itemProp="addressLocality" content="Scarborough"/><meta itemProp="addressRegion"/><meta itemProp="postalCode" content="YO11 2HD"/></span><span class="visually-hidden" aria-hidden="true" itemProp="geo" itemscope="" itemType="http://schema.org/GeoCoordinates"><meta itemProp="latitude" content="54.275738"/><meta itemProp="longitude" content="-0.397422"/></span><div aria-hidden="true" hidden=""></div></div></div></li></ul></div></section></div></div><div class="styled__CssRow-sjfcx3-1 iHCZXz"><div class="styled__CssBlock-sjfcx3-3 QSfRK"></div><div class="styled__CssAdBlockShowBlock-sjfcx3-4 eNUQZv"><div class="styled__CssAdContainer-sc-2u5469-0 gufpIS" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 lpswTX"><div class="styled__CssBlock-sjfcx3-3 QSfRK"><section aria-labelledby="section-3" class="Section__CssSection-sc-1029zpk-0 liZUYf"><div class="Section__CssSectionTitle-sc-1029zpk-1 lgnGSt"><h2 id="section-3" class="Heading__CssHeading-u3iara-0 cauMCH">Creatives</h2></div><ul class="People__CssPeopleList-sc-1889aca-0 jGFeBX"><li itemProp="performer" itemscope="" itemType="http://schema.org/Person" class="People__CssPeopleListItem-sc-1889aca-1 bNGOAT"><div class="People__CssPeopleListInfo-sc-1889aca-2 iKkzyR"><a rel="" itemProp="name" href="/search?term=Andrea%20Dunbar">Andrea Dunbar</a><span class="People__CssPeopleRole-sc-1889aca-3 wTKR">Author</span></div></li></ul></section></div><div class="styled__CssAdBlockMediumRectangle-sjfcx3-6 ewioFp"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></div><div class="styled__CssRow-sjfcx3-1 eDbmwf"></div></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/listing" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/listing.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/62cf449f34209f9babf1c73b5dd12162d4047cbe/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.d1c6fa7460bb0dbf402d.js" async=""></script><script src="/_next/static/runtime/main-42ef875ac18902f3bbc6.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>