<!DOCTYPE html><html lang="en-GB"><head><style>.async-hide { opacity: 0 !important}</style><script>
      (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-WM6CDKR':true});
    </script><meta charSet="utf-8" class="next-head"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1 viewport-fit=cover" class="next-head"/><meta http-equiv="x-ua-compatible" content="ie=edge" class="next-head"/><meta name="google-site-verification" content="YVOCNUfIa5v9ARunz6yBRhXWV-Xz-pFtPPpiEUG3TWY" class="next-head"/><meta property="twitter:site" content="@whatsonstage" class="next-head"/><meta property="twitter:site:id" content="20504614" class="next-head"/><meta property="twitter:card" content="summary" class="next-head"/><title class="next-head">Watch Jay McGuiness sing &quot;Everything&quot; as Sleepless: A Musical Romance begins performances | WhatsOnStage</title><meta property="og:title" content="Watch Jay McGuiness sing &quot;Everything&quot; as Sleepless: A Musical Romance begins performances | WhatsOnStage" class="next-head"/><meta property="twitter:title" content="Watch Jay McGuiness sing &quot;Everything&quot; as Sleepless: A Musical Romance begins performances | WhatsOnStage" class="next-head"/><meta name="title" content="Watch Jay McGuiness sing &quot;Everything&quot; as Sleepless: A Musical Romance begins performances | WhatsOnStage" class="next-head"/><meta name="description" content="The first fully staged indoor musical since lockdown! " class="next-head"/><meta name="twitter:description" content="The first fully staged indoor musical since lockdown! " class="next-head"/><meta name="twitter:url" content="https://www.whatsonstage.com/london-theatre/news/watch-jay-mcguiness-sleepless-musical-covid_52267.html" class="next-head"/><meta property="og:type" content="Article" class="next-head"/><meta property="og:description" content="The first fully staged indoor musical since lockdown! " class="next-head"/><meta property="og:image:alt" content="Jay McGuiness in &lt;em&gt;Sleepless&lt;/em&gt;" class="next-head"/><meta property="og:image:height" content="607" class="next-head"/><meta property="og:image" content="https://www.whatsonstage.com/dyn/photos/whatsonstage/v1finw1200x0y0w1200h607/jay-mcguiness-in-sleepless-143489.jpg" class="next-head"/><meta property="og:image:type" content="image/jpg" class="next-head"/><meta property="og:image:width" content="1200" class="next-head"/><meta name="twitter:image" content="https://www.whatsonstage.com/dyn/photos/whatsonstage/v1finw1200x0y0w1200h607/jay-mcguiness-in-sleepless-143489.jpg" class="next-head"/><meta property="og:url" content="https://www.whatsonstage.com/london-theatre/news/watch-jay-mcguiness-sleepless-musical-covid_52267.html" class="next-head"/><meta property="fb:pages" content="93923905895" class="next-head"/><link rel="canonical" href="https://www.whatsonstage.com/london-theatre/news/watch-jay-mcguiness-sleepless-musical-covid_52267.html" class="next-head"/><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-57x57.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-60x60.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/static/assets/images/logos/favicons/whatsonstage/apple-touch-icon-152x152.png"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="/static/assets/images/logos/favicons/whatsonstage/favicon-128.png" sizes="128x128"/><meta name="application-name" content=" "/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="/static/assets/images/logos/favicons/whatsonstage/mstile-144x144.png"/><meta name="msapplication-square70x70logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="/static/assets/images/logos/favicons/whatsonstage/mstile-310x310.png"/><link rel="preload" href="/_next/static/39606599776261633c3ae982cebd11e14fb1ce8b/pages/article.js" as="script"/><link rel="preload" href="/_next/static/39606599776261633c3ae982cebd11e14fb1ce8b/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/39606599776261633c3ae982cebd11e14fb1ce8b/pages/_error.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.4bbf38a3c03ddc3ed8ea.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-255e467fdf0442c12548.js" as="script"/><script>
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WGXJ3KC');
    </script><style data-styled="khcJWQ jkPZxD dUlYux hFlJRJ ejmzKH lbOhOv bfdGaY djyOvh fUHwtV bsPQlE ibAKAa bKjYPH fCgxAo dEARsq jQzFWx gufpIS kHmJWX efFZOi blSaGq fRhNoK irixju haDMow gAZHea jgHnqH WCUM ifiXHf NreeN jiOKyd ijzOYk rrAVn ievLvx gyYcVS bISoFp jyqJcY gqqmdG dFTsRt cIJDTm dmMxVq kCcTuf imXwOE gmugEY eIZLuz heRbYd eCWiNf ggxqGK fQcblu evRgTk dzvTyf faSZHp fTSKVD iwABDg bQwRei dkSMIs gXlHFb itiGVf Fpaev dIeADI gVbiQP iDEHYB dYXpPz bUZPAl cauMCH hAhesM bNhtCP dsljeh cmEwdf cDBCSA dZAgyP cPtBHj fOiuLi jFPDRN hdfIRO lbdzQH drJAOP OwFys eonkXD hXYbyw MPouO khsegC duMyZm eIzWwo cXozkO XLHgR jbjmJx gbeWYa glLdmz gvyUEY dNKLYQ dsWMNe ixdqnt gTwRNU eEyorq gyxCin ivOAze hFoAkP dNlHxK iWcdmp fjSxKq doCQun bFQFRP OmZYz nvrfk jxCXeo hRWtiE kLKmUE iYUvl epNXsf LzSfc eNKjFs ceVeBn QkLbT mcReC fpixkm jqXwpl bGNVeD cXouSQ fDrpDJ iGENnR bcdvIj jSQfeE gkdCgE iMywty gxuMfY khQMYD cGXipY gmrVoh bNthmk jBJtnf khYzDe bwrrWI brfBIZ joSLlb eKotVJ eRSBml cfolhU dUPCRn egkgCz bfnhci ktUgyi fYChHW iGjbTq eTsPIf iHCZXz eDbmwf lpswTX QSfRK cNRSpF bkeBmk kKCPwt hGLakY ckzIku fafbJE bmhQWT ktnWkW cuokBG bioAwP eNUQZv jGFeBX bNGOAT iKkzyR wTKR ewioFp cNWyys fJOQkU coQKlE hOfFUJ lnyJCL jeSOxj jHSqay jScqJF hTVHPY eEzGxK gUkGiP kuRsNQ kvWhcl izinqI cprbOB dIKOrd eNaMLR MynbH kLnxew bkWjXi elsSIq knjovC iQthlM dMvBsu kRVenV ePzUQt jFzzqZ cLcxTm ddTZeE csRcoJ hqAMnu bKzacg eJWVXB dvDhcC eSHZrQ fIeVUk dNoHBN jIzyAE dOOxSY hcmaRC BrHyu hsJWAt gYlDHb iraSnP kGNNbP fKhUyo dFpLUz cQsNaT Gtesr fBitXh cAytKw esgLbZ csuieo gmIAef emUkOt fMsyrX bmJlSO gjlWaM edsETg eFKXCq dVKKGV jnlmQd gfIMsB kfLBJQ rWMbW leDbDW clUUmX byONGA eOcXLp khmdNV hdXNvt hytLAL hjCNCj fyRGXd hLqmOB fiSjNz dRmKPq dBqgLT cvygbF iDJYcs gvpVUf hAXoiy fzivVI bLOZZK gbfyWH cuocVm eHTlZE gffIbM ezpHaD fXvwMF ktEtDq icmAAw cwwXfj XMBVX iJKgPO iGMfKx gaTSGT bRGtXK gQrsqL cxEnEa gMDsWS cZsUaK nfZpE bKJwOa eyklJg kHgIwa fOpucJ fnjApS gQVaqb dSjowk elgnnS hNdVau kfLYFl jjAJaU fXTgMj kaAGqk dMMOHr kfDmvw dHtPIC koETdj fZpQqg hfETSD eolYIl fBTqUb kszoON itSnlC jdrQfr iJhpo edQhFA elESms cjycAk czFHBH boLIBQ eXWwWr gVIVvj KyNCn lkKwJi ggJbPD iWdHMp ccyhPR cKLurH cqluEj joNzI eygceA iEnvbf gwQEqp fHLEzw hTYNFA juPeVn hfFjRY fSRqOE ddiZjS dDbWVI dGicgq dRoYW eQevmY ePjPQI kPwGFh lhjVdk eNkXxQ CwEYm cmBGkJ itRoXQ knCyRg hHZUCd gxNWqI cMMXjd" data-styled-version="4.0.3">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</style><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "Organization",
            "name": "WhatsOnStage",
            "alternateName": ["WhatsOnStage.com","What's On Stage","WOS"],
            "url": "https://www.whatsonstage.com/",
            "logo": "https://www.whatsonstage.com/static/whatsonstage--white.svg",
            "sameAs": ["https://www.facebook.com/whatsonstage/","https://twitter.com/WhatsOnStage","https://www.youtube.com/user/whatsonstageTV","https://www.instagram.com/whatsonstage/"]
          }</script><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "WebSite",
            "name": "WhatsOnStage",
            "url": "https://www.whatsonstage.com/",
            "potentialAction": {
              "@type": "SearchAction",
              "target": "https://www.whatsonstage.com/search?term={search_term_string}",
              "query-input": "required name=search_term_string"
            }
          }</script></head><body><div>
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WGXJ3KC"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </div><div id="__next"><div class="WelcomeMat__CssScrim-z5umwi-2 khcJWQ"><div class="WelcomeMat__CssAdContainer-z5umwi-0 jkPZxD"><button aria-hidden="true" class="WelcomeMat__CssCloseButton-z5umwi-1 dUlYux"><svg class="icon WelcomeMat__CssIcon-z5umwi-3 hFlJRJ Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Close</span></button></div></div><div class="ad-takeover-header-target styled__CssHeaderAdContainer-qvay5n-1 fCgxAo"><div><div id="ad-site-skin" class="Layout__CssSiteSkin-sc-1nvcv3r-1 dEARsq"></div><div class="styled__CssAdContainer-sc-2u5469-0 jQzFWx" name="smartphoneBanner" visibility="[object Object]"><div name="smartphoneBanner" class="styled__CssAd-sc-2u5469-1 irixju"></div></div></div></div><div class="Layout__CssClearSiteSkin-sc-1nvcv3r-2 WCUM"><div id="content-container" class="Layout__CssContentContainer-sc-1nvcv3r-0 ifiXHf"><div class="styled__CssStickyContainer-qvay5n-15 NreeN"><div class="styled__CssHeaderContainer-qvay5n-0 jiOKyd"><header class="contain styled__CssHeader-qvay5n-3 ijzOYk"><div class="styled__CssHeaderSection-qvay5n-2 rrAVn"><div class="styled__CssHeaderLogo-qvay5n-8 ievLvx"><a rel="" href="/"><img src="/static/assets/images/logos/whatsonstage--white.svg" alt="WhatsOnStage Logo"/></a><span class="visually-hidden"></span></div><div class="styled__CssSmallLogo-qvay5n-16 gyYcVS"><a rel="" href="/"><img src="/static/assets/images/logos/favicons/whatsonstage/favicon-32x32.png" alt="Home link"/></a></div><nav role="navigation" class="styled__CssNav-qvay5n-14 bISoFp"><div class="styled__CssHeaderBtns-qvay5n-7 jyqJcY"><button name="menu" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 dFTsRt"><svg class="icon styled__CssHeaderIcon-qvay5n-5 dmMxVq Icon__CssIcon-nq1x80-0 lbOhOv" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#menu"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 kCcTuf Icon__CssIcon-nq1x80-0 bfdGaY" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Menu</span></button></div><div class="styled__CssHeaderNavItems-qvay5n-12 eIZLuz"><nav class="MainNav__CssHeaderNav-sc-4vw91e-0 heRbYd"><ul id="header-nav" class="MainNav__CssList-sc-4vw91e-1 eCWiNf"><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Shows &amp; Tickets<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li id="tickets" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 itiGVf"><div class="MainNav__CssSubListContainer-sc-4vw91e-11 gVbiQP"><div class="MainNav__CssSubList-sc-4vw91e-12 iDEHYB"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 dzvTyf Icon__CssIcon-nq1x80-0 fUHwtV"><use xlink:href="/static/assets/icons/sprite-sheet.svg#star"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">London</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/west-end-theatre">West End</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/off-west-end-theatre">Off-West End</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/richmond-theatre">Richmond</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/wimbledon-theatre">Wimbledon</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 cPtBHj"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/west-end-theatre?offer=discount">West End Special Offers</a></li></ul></div><div class="MainNav__CssSubList-sc-4vw91e-12 dYXpPz"><div class="MainNav__CssSublistTitle-sc-4vw91e-7 bUZPAl"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 faSZHp Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#map-pin"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Other Cities</p></div><ul class="MainNav__CssHeaderNavSublist-sc-4vw91e-2 dZAgyP"><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/birmingham-theatre">Birmingham</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/brighton-theatre">Brighton</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/bristol-theatre">Bristol</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/cardiff-theatre">Cardiff</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/chichester-theatre">Chichester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/edinburgh-theatre">Edinburgh</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/glasgow-theatre">Glasgow</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/leicester-theatre">Leicester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/liverpool-theatre">Liverpool</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/manchester-theatre">Manchester</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/stratford-upon-avon-theatre">Stratford-upon-Avon</a></li><li class="MainNav__CssNavListItemTertiary-sc-4vw91e-4 fOiuLi"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 jFPDRN" href="/shows/sheffield-theatre">Sheffield</a></li></ul></div><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 lbdzQH" href="/all-cities">See All Cities</a></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><a rel="" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO" href="/news">News &amp; Reviews</a></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Theatre Clubs<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 fTSKVD Icon__CssIcon-nq1x80-0 bsPQlE"><use xlink:href="/static/assets/icons/sprite-sheet.svg#tickets"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Great Seats, Great Prices, Great Extras</p><span class="MainNav__CssSublistCopy-sc-4vw91e-10 XLHgR">West End, Off-West End, fringe shows, exclusive members discount at top celeb hang out, post-show Q&amp;As and meet and greets.</span></li><li id="clubs0" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theatreclub.co.uk/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">London</span></div></a></li><li id="clubs1" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 Fpaev"><a href="https://www.theaterclub.com/" target="_blank" rel="noopener noreferrer"><div class="MainNav__CssNavImageContainer-sc-4vw91e-13 jbjmJx"><span class="MainNav__CssNavImageLink-sc-4vw91e-15 gbeWYa">New York</span></div></a></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><button aria-expanded="false" class="CssNavLinkItemAsBtn-sc-14r9vct-0 fQcblu">Newsletter<svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 evRgTk Icon__CssIcon-nq1x80-0 djyOvh"><use xlink:href="/static/assets/icons/sprite-sheet.svg#arrow-bottom"></use></svg></button><div class="MainNav__CssMenuFlyout-sc-4vw91e-5 bQwRei"><button name="menu-close" class="MainNav__CssBtnClose-sc-4vw91e-17 dkSMIs"><svg class="icon  Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">close</span></button><ul class="MainNav__CssListSecondary-sc-4vw91e-6 gXlHFb"><li class="MainNav__CssSublistTitleAsLI-sc-4vw91e-8 cXozkO"><svg class="icon MainNav__CssHeaderIcon-sc-4vw91e-9 iwABDg Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#email"></use></svg><p class="Heading__CssHeading-u3iara-0 cauMCH">Sign-Up Now</p></li><li id="newsletter" class="MainNav__CssNavListItemSecondary-sc-4vw91e-3 dIeADI"><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 glLdmz"><p class="MainNav__CssNavNewsLetterCopy-sc-4vw91e-16 dNKLYQ">Get exclusive access to priority onsales and special offers, plus never miss out on the biggest stories from the West End, Off-West End and beyond.</p></div><div class="Shared__CssNavNewsLetter-sc-14gik9k-2 gvyUEY"><form class="styled__CssForm-sc-1xzdyrj-4 dsWMNe"><div class="styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-0" required="" class="visually-hidden Label-tcxv60-0 eEyorq">Email Address</label><input type="email" id="id-0" name="email" placeholder="Enter your email address" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="styled__CssBtn-sc-1xzdyrj-0 dNlHxK">Sign-Up</button></form><p class="styled__CssAgeConfirmation-sc-1xzdyrj-5 fjSxKq">By signing up you are confirming you are 16 or over. <a rel="" href="/info/privacy">View our Privacy Policy.</a></p></div></li></ul></div></li><li class="Shared__CssNavListItem-sc-14gik9k-0 ggxqGK"><a href="https://awards.whatsonstage.com/" target="_blank" rel="nofollower noopener" class="Shared__CssNavLinkItemAsLink-sc-14gik9k-1 hdfIRO">WOS Awards</a></li></ul></nav><div class="styled__CssHeaderSocial-qvay5n-13 doCQun"><ul aria-label="Social media links" class="styled__CssSocialList-sc-1qhg0fp-1 bFQFRP"><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.facebook.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://twitter.com/WhatsOnStage" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.youtube.com/user/whatsonstageTV" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#youtube"></use></svg><span class="visually-hidden">YouTube</span></a></li><li class="styled__CssSocialListItem-sc-1qhg0fp-2 OmZYz"><a href="https://www.instagram.com/whatsonstage/" target="_blank" rel="noopener noreferrer"><svg class="icon styled__CssSocialIcon-sc-1qhg0fp-0 nvrfk Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#instagram"></use></svg><span class="visually-hidden">Instagram</span></a></li></ul></div></div></nav><div class="styled__CssHeaderSearchContainer-qvay5n-10 jxCXeo"><div class="styled__CssHeaderSearchLarge-qvay5n-11 hRWtiE"><div class="search-block"><form class="SearchBox__CssSearchBlockForm-f11y6x-0 kLKmUE"><div class="SearchBox__CssSearchBlockFormInput-f11y6x-2 epNXsf styled__CssFormInput-fikdaz-1 ixdqnt"><div class="styled__CssValidation-fikdaz-2 gTwRNU"><label for="id-1" class="visually-hidden Label-tcxv60-0 gyxCin">Search</label><input type="search" id="id-1" name="search" placeholder="Search show title, actor, or keyword" value="" class="styled__CssInput-fikdaz-0 hFoAkP"/></div></div><button class="SearchBox__CssSearchButton-f11y6x-3 LzSfc"><svg class="icon SearchBox__CssSearchBlockIcon-f11y6x-1 ceVeBn Icon__CssIcon-nq1x80-0 ejmzKH"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg></button></form></div></div><div class="styled__CssHeaderBtns-qvay5n-7 gqqmdG"><button name="search-open" aria-expanded="false" class="styled__CssHeaderBtn-qvay5n-4 cIJDTm"><svg class="icon styled__CssHeaderIcon-qvay5n-5 imXwOE Icon__CssIcon-nq1x80-0 ejmzKH" data-icon-open="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#search"></use></svg><svg class="icon styled__CssHeaderIcon-qvay5n-5 gmugEY Icon__CssIcon-nq1x80-0 ejmzKH" data-icon-close="true"><use xlink:href="/static/assets/icons/sprite-sheet.svg#close"></use></svg><span class="visually-hidden">Search</span></button></div></div></div></header><div class="contain"><div class="styled__CssAddOnContainer-sc-152oseb-0 mcReC"><div class="styled__CssAddOnTarget-sc-152oseb-1 fpixkm"></div></div></div></div></div><div class="AdTakeover__CssTakeoverSlot-skl551-0 jqXwpl"></div><div class="ad-takeover-container-target"></div><div class="contain--ad-takeover-target"><main class="contain Main-sc-7kssnr-0 knjovC" itemscope="" itemType="http://schema.org/Article"><div class="styled__CssAdContainer-sc-2u5469-0 blSaGq" name="dogEar" visibility="[object Object]"><div name="dogEar" class="styled__CssAd-sc-2u5469-1 jgHnqH"></div></div><article class="styled__CssArticleContent-asi60b-0 dMvBsu"><a rel="" itemProp="articleSection" class="styled__CssCategory-asi60b-2 kRVenV" href="/news?categories=videos">Video</a><h1 itemProp="name" class="Heading__CssHeading-u3iara-0 dsljeh">Watch Jay McGuiness sing "Everything" as <em>Sleepless: A Musical Romance</em> begins performances</h1><h2 itemProp="headline" class="Heading__CssHeading-u3iara-0 cmEwdf">The first fully staged indoor musical since lockdown! </h2><div class="Byline__CssByline-x52qyj-0 ePzUQt"><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Author</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" aria-label="author" href="/search?term=Alex%20Wood"><span itemProp="author">Alex Wood</span></a></li></ul></div><div class="styled__CssInlineDiv-asi60b-3 jFzzqZ"><span class="visually-hidden">Locations</span><ul class="CSVList__CssUl-sc-1wtplph-0 cLcxTm"><li class="CSVList__CssLi-sc-1wtplph-1 ddTZeE"><a rel="" href="/news/london-theatre">London</a></li></ul></div><time dateTime="2020-08-25T11:24:39+01:00" aria-label="publication date" itemProp="datePublished">25 August 2020</time></div><span class="visually-hidden" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="WhatsOnStage"/><meta itemProp="logo" content="https://www.whatsonstage.com/static/assets/images/logos/whatsonstage.jpg"/></span><meta itemProp="image" content="https://www.whatsonstage.com/static/assets/images/logos/whatsonstage.jpg"/><div class="styled__CssLeadImg-asi60b-10 csRcoJ"><figure class="article-picture centered" style="width:640px" data-hash="RW5lR1khufnXcYO"><div style="height:400px" class="lazyload-placeholder"></div><figcaption>Jay McGuiness in <em>Sleepless</em><br/></figcaption></figure></div><div itemProp="articleBody" class="BodyContent-sc-1r3al1a-0 hqAMnu">

<p>A new performance video has been released from the upcoming <em>Sleepless: A Musical Romance</em>, the first fully-staged musical to be presented indoors since lockdown began.</p>

<p><em>Sleepless</em>, based on the screenplay for <em>Sleepless in Seattle</em>, will begin previews from 25 August, with the limited season running until Sunday 27 September 2020 at the Troubadour Wembley Park Theatre. There will also be a special NHS Gala, <em>A Night for Sleepless Heroes</em>, for NHS and Care workers on Thursday 27 August.</p>

<p>The new musical has a book by Michael Burdett, music by Robert Scott and lyrics by Brendan Cull.</p>

<p>It is led by Jay McGuiness as Sam and Kimberley Walsh as Annie with Daniel Casey as Walter, Harriet Thorpe as Eleanor, Tania Mathurin as Becky and Jake Sharp as Rob. Also in the cast are Charlie Bull, Colin Burnicle, Christie-Lee Crosson, Laura Darton, Leanne Garretty, Matt Holland, Ross McLaren, Gary Murphy, Dominique Planter, Annie Wensak and Benjamin Wong. Theo Collis, Mikey Colville, Jobe Hart and Jack Reynolds will share the role of Jonah.</p>

<p>Audience members will continue to remain socially distanced within the new Troubadour Wembley Park theatre, with <a href="/shows/outer-london-theatre/sleepless-a-musical-romance_230866">tickets available now</a>.</p>

<p>Watch McGuiness performing here:</p>

<div><div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;max-width:100%"><iframe src="//www.youtube.com/embed//IACtal9PRgk" frameBorder="0" allowfullscreen="" style="position:absolute;top:0;left:0;width:100%;height:100%"></iframe></div></div>

<p>To guarantee safety of cast and crew, all involved are taking new daily 30-minute COVID tests created by company GeneMe.</p>

<p><em>Sleepless</em> is directed by Morgan Young with set design by Morgan Large, costume design by Sue Simmerling, lighting by Ken Billington, video design by Ian William Galloway, sound design by Simon Biddulph, orchestrations and arrangements by Larry Blank, musical supervision by Stuart Morley, musical direction by Chris Walker, orchestra management by Sylvia Addison for Music Solutions, wig and hair design by Richard Mawbey and casting by Sarah Bird CDG and Michael Donovan CSA.</p></div><div>Loading...</div><div>Loading...</div></article><div class="styled__CssAside-asi60b-1 bKzacg"><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="topMediumRectangle" visibility="[object Object]"><div name="topMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div></main><div class="contain"><div>Loading...</div><div class="styled__CssRelatedContentTags-asi60b-4 eJWVXB"><section aria-labelledby="section-2" class="styled__CssTagSection-asi60b-11 dvDhcC Section__CssSection-sc-1029zpk-0 cNRSpF"><div class="Section__CssSectionTitle-sc-1029zpk-2 bkeBmk"><h2 id="section-2" class="Heading__CssHeading-u3iara-0 cauMCH">Tagged in this Story</h2></div><div class="Tags__CssTags-jashx9-0 dUPCRn"><ul aria-label="Tags list" class="Tags__CssList-jashx9-1 egkgCz"><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/harriet-thorpe">Harriet Thorpe</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/daniel-casey">Daniel Casey</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/kimberley-walsh">Kimberley Walsh</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/morgan-young">Morgan Young</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/ian-william-galloway">Ian William Galloway</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/laura-darton">Laura Darton</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/richard-mawbey">Richard Mawbey</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/annie-wensak">Annie Wensak</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/larry-blank">Larry Blank</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/stuart-morley">Stuart Morley</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/jay-mcguiness">Jay McGuiness</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/charlie-bull">Charlie Bull</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/christie-lee-crosson">Christie-Lee Crosson</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/colin-burnicle">Colin Burnicle</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/jobe-hart">Jobe Hart</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/leanne-garretty">Leanne Garretty</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/matt-holland">Matt Holland</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/ross-mclaren">Ross McLaren</a></li><li class="Tags__CssItem-jashx9-2 bfnhci"><a rel="" class="Btn__CssBtn-sc-12fsm6q-0 drJAOP" href="/tags/brendan-cull">Brendan Cull</a></li></ul></div></section><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="centerMediumRectangle" visibility="[object Object]"><div name="centerMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div>Loading...</div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 kHmJWX" name="bottomMediumRectangle" visibility="[object Object]"><div name="bottomMediumRectangle" class="styled__CssAd-sc-2u5469-1 haDMow"></div></div></div><div class="styled__CssAdContainer-sc-2u5469-0 efFZOi" name="mobileAdhesionBanner" visibility="[object Object]"><div name="mobileAdhesionBanner" class="styled__CssAd-sc-2u5469-1 gAZHea"><div class="styled__CssWrapper-sc-2vs5nv-0 cNWyys"></div></div></div></div></div><script>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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/39606599776261633c3ae982cebd11e14fb1ce8b/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/39606599776261633c3ae982cebd11e14fb1ce8b/pages/_app.js"></script><script async="" id="__NEXT_PAGE__/_error" src="/_next/static/39606599776261633c3ae982cebd11e14fb1ce8b/pages/_error.js"></script><script src="/_next/static/runtime/webpack-42652fa8b82c329c0559.js" async=""></script><script src="/_next/static/chunks/commons.4bbf38a3c03ddc3ed8ea.js" async=""></script><script src="/_next/static/runtime/main-255e467fdf0442c12548.js" async=""></script><script>
            window.addEventListener('load', function () {
              if ('serviceWorker' in navigator) {
                navigator.serviceWorker.register('/service-worker.js')
                .then(function () {
                  ('ga' in window) && ga('send', {
                    hitType: 'event',
                    eventCategory: 'ServiceWorker',
                    eventAction: 'registered',
                    nonInteraction: true
                  })
                })
              }
            })
          </script></body></html>